Como habilitar o ZIP no cPanel da LoopHOST

Na LoopHOST você poderá escolher entre mais de 9 versões diferentes do PHP, tudo através do seu painel de controle. A versão padrão do sistema não possui alguns módulos habilitados, como o ZIP, e você poderá receber erros como ‘call to undefined function zip_open()’ quando esta função for necessária.

Para fazer estas operações, é muito fácil.

Acesse o cPanel da conta que deseja alterar a versão, na seção ‘Software’ e clique em ‘Select PHP Version’. Dentro da página, em ‘Versão do PHP’, selecione a versão desejada e clique em ‘Set as Current’. Após isto, selecione a opção ‘ZIP’ e clique no botão ‘Salvar’.

Pronto, o PHP já estará habilitado em sua hospedagem.

Imagens:

Passo 1:

Imagem 1

Passo 2:

Passo 2